Blog abandonado de dono de QQ : (

Como faço de vez em quando, disparo pesquisas na internet sobre o QQ para tentar encontrar algo diferente para trazer pra cá. E pra mim mesmo! Dessa vez, me deparei um com blog abandonado há nove anos! Li todas as postagens, todas muito bacanas. Pena que parou em 22 de abril de 2012, data da última postagem.

Para quem quiser desbravar o navio à deriva, tá na mão o link.

I love my QQ

Controle remoto do Chery QQ 2011/2012 (S11) pisca LED mas não aciona travas e central de alarme

Este conteúdo foi originalmente postado no site diyPowered em junho de 2020

Depois de algumas investidas DIY no sapinho, estive lutando nesse controle quando ele passou a dar umas rateadas na hora de acionar a central. É um circuito bem simples, sem muita frescura - como o próprio carro - e eu não conseguia entender o porquê de ele oscilar mas não enviar sinal corretamente pra central.

Quando comprei esse carro, achei estranho terem colocado duas baterias no controle remoto, CR20XX não me lembro, mas é das mais fininhas. Pensei que fosse preguiça da ex-dona de resolver o problema da folga e do mal contato da bateria, eliminando um espaço entre a placa e os contatos com outra bateria. Sem falar que estava mascarando um defeito ao alimentar com 6V um RF projetado para operar com 3V. Mas não era preguiça. Já tinha esse problema crônico. Hoje, finalmente consegui deixar o carinha afiado e funcionando até de longe.

Não vou me aprofundar nem entrar no beabá do RF, mas quem entende um pouco de eletrônica sabe que em áudio e RF a qualidade da alimentação é fundamental para que o circuito funcione como o esperado. Nesse caso aqui em especial, colocaram um LED vermelho que pisca quando você pressiona uma das teclas. Antes de sair trocando o transistor R25 e medindo todos os capacitores, decidi simplesmente testar esse controle com mais corrente, mantendo a tensão. Fiz o teste utilizando uma célula de lítio com carga de 3,2V (2,2A) e o RF acionou a central normalmente com apenas um toque sutil nas teclas. Ou seja, alguma coisa estava 'roubando' corrente do CI, tornando a oscilação fora de padrão e interferindo na transmissão. Um adendo aqui: não sou especialista em RF, nunca trabalhei com radiofrequência aplicada, nunca fui um entusiasta da área; apenas conheço os conceitos e procuro aplicá-los da forma correta. Quando falta informação, tem a internet. Não pretendo transformar esse assunto num debate de clubinho.

Antes disso, fiz um reforço com fio de cobre pra antena desse controle, que nada mais é do que uma trilha mais grossa que quase faz uma volta completa em uma das faces da PCI. Mas o que efetivamente funcionou foi retirar da placa o resistor de 1k (R6) em série com esse LED vermelho. Toda a corrente e tensão da CR2032 foram dedicados ao CI que instantaneamente passou a funcionar como deveria. Fiz testes de muito longe, dentro do possível que meu pátio permite, e o controle acionou a central de forma eficaz e sem rodeios mesmo com toques curtos e breves. Antes dessa descoberta, pensei serem os botões o problema, mas descartei logo que fiz testes de continuidade neles. Estavam perfeitos. Era um saco quando o controle resolvia não funcionar o destravamento das portas. Muita força a troco de nada, como quando as pilhas do controle remoto da TV ficam fracas e a gente aperta mais forte como se isso fosse resolver alguma coisa. Casa de ferreiro...

Nunca entendi esses LEDs em controles de RF. Acho desnecessário e cruel para quem precisa ficar trocando essas CR2032 de dois em dois meses. Quando tinha moto, instalei o alarme dela e os dois controles (o de presença e o comum) tinham LEDS AZUIS! Uma piada, consumiam muitas pilhas ao ponto de eu só usar o de presença escondido comigo e deixar o comum sem pilha preso ao chaveiro pra entregar a um possível vagabundo que pudesse levar a moto num assalto.

Então, se você tem um QQ ou um outro veículo que possua controle remoto com LED, recomendo fortemente desativar pra economizar pilhas. E em alguns casos, também pra manter o RF redondinho. Cada caso é um caso, mas vale a pena avaliar se é possível desativar o LED sem prejuízo do funcionamento do circuito. E vale mais ainda a dica para quem pretende levar o controle pra conserto nesses chaveiros de esquina, que vão cobrar um monte de dinheiros de você e que talvez nem consigam resolver seu problema. 

Detalhe do resistor R6 retirado

Decidi manter o reforço da antena

I love my QQ

Qual calota serve no QQ? Agora você vai saber!

Faz tempo que perdi uma das calotinhas originais e para não ficar andando com apenas três, retirei todas. As peças pro QQ têm sido superestimadas no mercado, e quando você encontra alguma peça barata, é quase certo que é cilada - como aquele par de faróis de neblina que falei aqui.

Então, sem mais delongas, qualquer calota com encaixe de pressão serve pro QQ se você tem a roda de ferro original. Simples assim. Coloquei um modelo Renault Clio aro 13 e o encaixe ficou melhor do que ficaria no próprio Clio, sem mistério e sem adaptações. Esqueça aquelas calotas de encaixe universal que pega no parafuso da roda (4x100, 4x108 etc.) porque não serve. Mesmo que você abra o furo no suporte, o parafuso é baixo e o suporte vai quebrar.

Lá no Instagram tem mais fotos bacanas da joia e também um monte de informações e dicas rápidas. Segue lá!
 







I love my QQ

Limpeza do corpo de borboleta (TBI), atuador de marcha lenta e sensor MAP (mass air pressure sensor)

Uma das coisas que mais gosto no QQ é a simplicidade. Tudo é fácil de ser feito, sem dramas. Dessa vez, decidi limpar todo o conjunto de entrada de ar, incluindo os sensores. 

Troquei recentemente as velas originais Chery pelas Bosch um pouco fora do prazo correto, eu confesso. Tanto que o consumo estava alto pro QQ. Velas substituídas, consumo voltou para o mais próximo da realidade. Para incrementar esse sucesso, desmontei o sensor MAP (mass air pressure) Bosch - que substituiu o original em algum momento - o corpo de borboleta (TBI) e o atuador da marcha lenta. Tudo bastante sujo.
 
Me lembro de ter limpado o TBI assim que comprei o QQ, na troca do filtro de ar. Faz pouco mais de um ano, mas como morei por bastante tempo numa região de estrada de terra, era de se esperar sujeira mesmo. 
 
Antes de qualquer coisa, tenha muito cuidado ao realizar qualquer tipo de reparo, instalação, alteração ou quaisquer tipos de intervenções em equipamentos elétricos, mecânicos ou eletrônicos. Primeiramente, pela sua segurança. Não me responsabilizo por quaisquer prejuízos sofridos por você e/ou por terceiros. Faça por sua própria conta e risco.
 
Não tem mistério. Soltando a carcaça do filtro de ar e a mangueira de admissão, todos os parafusos do conjunto ficam de fácil acesso. Desmonte peça por peça, não tenha pressa. O atuador de marcha lenta vai estar sujo também, limpe tudo e inclusive o furo onde ele trabalha com o formidável WD-40. Sem dó, use bastante.
 
Na limpeza do TBI, basta borrifar generosamente o WD-40 e deixar a sujeira escorrer. Eu deixei agindo por alguns minutos, passei um pincel limpo, sequei com pano o excesso de sujeira e repeti o processo por mais duas vezes, até que ficasse limpo como nas fotos. 
 
O mais sujo de todos foi mesmo o sensor MAP, e esse carinha é muito importante pra ECU do veículo. Muitas vezes a luz de injeção acende por isso. Remova ele com cuidado pra não estourar o anel de vedação, borrife muito WD-40 nele pra tirar toda a sujeira acumulada. Limpe também o local onde ele é afixado, deixe padrão. Remonte o sensor e pronto. Tenha todo cuidado ao realizar esses procedimentos e só faça se realmente sabe o que está fazendo. Um erro e você vai ficar a pé. 
 
Antes de remontar a mangueira e o filtro de ar, ligue o motor por alguns segundos para correr ar pelo sistema e, acelerando o motor, borrife uma névoa de WD-40 na entrada de ar do motor. Desligue, limpe o excesso e remonte tudo. 
 
Após a troca das velas senti muita diferença na força do motor, e claro que também no consumo. Com essa manutenção, espero chegar a fazer os 17 km/L novamente que já consegui um dia. Boa sorte!
 
















I love my QQ